человек - вселенная
  • Автор: Варяг (gulden)

  • Набережные Челны
  • Звание: Еще не определился
  • Металлоискатель: Deus
03 марта 2022

Всех приветствую! Нужна помощь , перепрошивка катушки Деус на версию 3.2,т.е. нужно откатать назад  с версии 5.21 на версию 3.2 Сам проживаю в Наб.Челнах.


Рейтинг: 0
Просмотров: 518


Комментарии и обсуждение

  • Николай (Познаватель), Екатеринбург, 03.03.2022 17:40

    Посмотрите здесь прошивку, но надо регистрироваться:       http://xprussia.ru/obzory-i-testy/proshivaem-samostojatelno-blok-upravlenija-deus/

  • Варяг (gulden), Набережные Челны, 03.03.2022 20:02

    Николай (Познаватель), Екатеринбург писал(а):

    Посмотрите здесь прошивку, но надо регистрироваться:       http://xprussia.ru/obzory-i-testy/proshivaem-samostojatelno-blok-upravlenija-deus/

     

    Cпасибо,но мне нужно не как прошить,а кто может прошить через свой блок.
  • Николай (Познаватель), Екатеринбург, 03.03.2022 22:33

    В чем проблема? Установите версию 3.2 повторно, все откатится до этой версии, а потом можете устанавливать более свежие версии. 

  • Сергей (serreygrey), Москва, 22.03.2022 20:02

    Так ведь это весь комплект придётся прошивать. Стоит ли трахаться так жёстко? Проще скачать и прошить и свою катуху и уши с блоком. Вопрос в другом, у Варяга наверное своего блока нет и он только с ушами бродит и катухой, прям как я. Мой брат отдал мне катуху и уши, а сам ходит с блоком и катухой. Но чтоб перепрошить, приходится брать у него блок. Так что тема скорее всего такая. 

  • Николай (Познаватель), Екатеринбург, 24.03.2022 15:51

    Сергей (serreygrey), Москва писал(а):

    Так ведь это весь комплект придётся прошивать. Стоит ли трахаться так жёстко? Проще скачать и прошить и свою катуху и уши с блоком. Вопрос в другом, у Варяга наверное своего блока нет и он только с ушами бродит и катухой, прям как я. Мой брат отдал мне катуху и уши, а сам ходит с блоком и катухой. Но чтоб перепрошить, приходится брать у него блок. Так что тема скорее всего такая. 

     Не надо весь комплект прошивать. Установите версию 3.2 повторно, все откатится до этой версии, а потом просто установите последнюю версию 5.21. В версии 5.21 собраны все предыдущие версии, кроме 3.2, поэтому не надо промежуточные прошивать.

Добавлять комментарии могут только члены клуба

Вход | Регистрация