• Автор: (Taxapark)

  • Звание: Еще не определился
25 мая 2009
Металлоискатель Explorer глючит на мокрой траве.  Добрый день, на этих выходных столкнулся с проблемой - металлоискатель Explorer после получаса качественной работы по мокрой траве стал петь не умолкая сигналом 00-31. Причем, и после того, как сменили район поиска (сухо и солнечно) ситуация не исправилась. Пел и от движения катушки по воздуху и от проведения у катушки "пустого" кома земли (при неподвижном приборе).
Более того, у товарища был тоже металлодетектор Explorer SE, который не глючил. Решили выяснить, в чем проблема, в блоке или в катушке?
Так вот, его блок с моей катушкой работал без глюков.
Мой блок с его катушкой орал как резаный...
Т.е. проблема в блоке!!!
Сброс прибора в заводские настройки и отстройка от помех не помогла. Через день (в надежде, что в блоке образовался конденсат и за 1-2 дня он испарится) прибор не ожил...
Если, все же, это влага, то странно... В воду я блок не окунал. На улице, конечно, была повышенная влажность (думаю, процентов 80-90) но, прибор то должен быть рассчитан на подобные условия работы!

Может, кто-нибудь сталкивался с подобной проблемой? Знает как ее решить?
Буду признателен за советы!!!

Рейтинг: 0
Просмотров: 5106


Комментарии и обсуждение

  • Михаил (muxa177), Москва, 30.03.2012 15:50
    Читая форумы, с такой проблемой не сталкивался. Если катушка точно живая, отправляй на ремонт. Позвони Рудольфу, он должен знать, что к чему.
  • Гость
    Гость Александр, 07.04.2015 07:07

    Был подобный случай 2 раза в ремонт отправлял не чего не нашли в третий раз сам разобрал и увидел на плате много пыли , кисточкой с махнул и продул , все заработало тогда я под чехол где вентиляция тряпочку подложил и все работает , так понимаю антистатический ток из за него помехи

  • Duch (Komrad), Балларат, 07.04.2015 09:47

    Было такое пару раз. В первый раз прибор откатил в заводские настройки,а во второй раз платы спиртом протёр.

Добавлять комментарии могут только члены клуба

Вход | Регистрация